Cem-Editor 2.1.0005a

Posted by admin on Aug 10, 2009

Transcriptions & Indexes – Windows – Purchase

Cem-Editor 2.1.0005a has been released.


• Unreported installation error: An error on Windows Vista Systems “c:windowssystem32stdole2.tlb unable to register…” was occuring after the update to Inno 5.2.3 — This error only occured during setup and the setup could be continued without problems by choosing to ignore the error. This is only a setup error and the actual program features have not changed. If version 2.1.0005 is already running on your system then it is not necessary to download this update.

Log in to leave a comment. Sign In / Sign Up